Microsoft Word 2008 mit Flut von Fehlermeldungen

Aus Benutzersicht läuft Microsoft Word 2008 viel zu langsam und unfreiwillig bilingual. Doch auch «hinter den Kulissen» läuft (noch) nicht alles rund …

Microsoft Word[1969] CGBitmapContextGetData: invalid context

… wie die unzähligen Fehlermeldungen, die im Hintergrund aufgezeichnet werden, zeigen («Konsole»-Programm aufrufen, dort «Alle Meldungen» auswählen und im Suchfenster nach «microsoft word» suchen).

6 Comments

  1. gentux
    4. März 2008

    nicht nur das, bei mir kommt immer wieder „Function not implemented“ das nervt richtig! Kommt immer wieder während dem Schreiben und lässt sich nur mit Sichern -> Word beenden -> wieder öffnen beheben!!!

    Reply
  2. Anonymous
    31. März 2008

    Das ganze Office Packet macht das bei mir – nicht nur Word, auch bei Excel und PP läuft diese Masse an Fehlermeldungen im Hintergrund und bei einfachen Funktionen wie dem erstellen von Listen werden die Programme einfach „unerwartet beendet“. Das nervt nicht nur – so kann man einfach nicht arbeiten!

    Reply
  3. René
    18. April 2008

    Das selbe Problem, vor allem beim Aufstarten der Programme. Es dauert bis zu 2 Minuten, bis Word oder Excel aufgestartet sind… Und dafür habe ich die Intel-Version gekauft?

    Weiss jemand eine Lösung?

    Reply
  4. gentux
    18. April 2008

    2 Minuten? Bei mir dauert es etwa 5 Sekunden!

    Evtl. das 12.0.1 Update installieren.

    Reply
  5. Martin (MacMacken)
    18. April 2008

    @René: Das Problem besteht leider bei den meisten Microsoft Office 2008-Benutzern (siehe auch http://www.stroica.com/2008/02/11/schneckentempo-a-la-microsoft-office-2008/ … einige Benutzer wie «gentux» berichten, es laufe bei ihnen deutlich schneller, selbst habe ich das noch nie gesehen – auf allen mir bekannten Macs dauert das Aufstarten von Microsoft Office 2008-Anwendungen jeweils viel zu lange.

    Reply
  6. Martin (MacMacken)
    15. Mai 2008

    Leider besteht dieses Problem auch mit installiertem Microsoft Office 2008 für den Mac SP1 immer noch … 🙁

    Reply

Leave a Reply