GPSPhotoLinker: Minus «GPS, plus USD 49.95!

Posted by on Aug 20, 2011 | One Comment

Preisschock: Aus der kostenlosen Mac-Anwendung GPSPhotoLinker zum Hinzufügen von Geodaten zu Fotos für Mac OS X bis und mit Version 10.6 «Snow Leopard» wurde PhotoLinker für Mac OS X ab Version 10.7 «Lion» zum Preis von USD 49.95! 🙁

TRIM für Mac OS X «Snow Leopard» dank «TRIM Enabler»

Posted by on Mrz 29, 2011 | 8 Comments

Mac OS X unterstützt bislang kein TRIM für SSDs von Drittherstellern, erst die kommende «Lion»-Version wird vermutlich umfassende TRIM-Unterstützung für alle SSDs enthalten. MacMacken-Leser Sebastian hat mich nun freundlicherweise per E-Mail auf den «TRIM Enabler» von Oskar «Cindori» Groth hingewiesen, der anscheinend bereits für das Mac OS X «Snow Leopard» TRIM ermöglicht. Vielen Dank für […]

Weniger Mac-Sicherheit durch Antivirus-Software wie ClamAV

Posted by on Mrz 23, 2011 | 6 Comments

Die Verwendung von Antivirus-Software bringt Risiken mit sich. Ein aktuelles Beispiel dafür findet sich in der neuen Mac OS X «Snow Leopard»-Version 10.6.7, die eine Sicherheitsaktualisierung für die Antivirus-Software ClamAV enthielt: […] Impact: Multiple vulnerabilities in ClamAV Description: Multiple vulnerabilities exist in ClamAV, the most serious of which may lead to arbitrary code execution. This […]

«Time Capsule»-Datensicherung nur mit Mac OS X «Leopard» ;)

Posted by on Nov 18, 2010 | 3 Comments

«Welche Wi-Fi Basisstation ist die Richtige für Sie?» fragt Apple unter http://www.apple.com/de/wifi/ und bewirbt die «Time Capsule» unter anderem für die «Drahtlose Datensicherungen mit Mac OS X Leopard»: Mac OS X «Leopard»? Und was ist mit der aktuellen Mac OS X-Version namens «Snow Leopard»? 😉 Vielen Dank an MacMacken-Leser Samuel für seinen entsprechenden E-Mail-Hinweis auf […]

PGP WDE vorläufig nicht Mac OS X 10.6.5-kompatibel

Posted by on Nov 11, 2010 | No Comments

Vollständige Systemverschlüsselung, beispielsweise mit PGP Whole Disk Encryption (WDE), hat unter anderem den Nachteil, mit neuen Betriebssystemversionen häufig nicht kompatibel zu sein. So mussten PGP WDE-Benutzer lange auf eine Mac OS X «Snow Leopard»-taugliche Version warten. Problematisch scheint nun auch die neuste Mac OS X-Version 10.6.5 zu sein, wie unter anderem in «Roberts Weblog» zu […]

Mac OS X «Snow Leopard»-Sicherheit für Anfänger

Posted by on Sep 27, 2010 | No Comments

In eigener Sache: Ende November 2009 veröffentlichte ich einen Blogartikel unter dem Titel «10 × Mac OS X «Snow Leopard»-Sicherheit für Anfänger» und möchte an dieser Stelle wieder einmal darauf hinweisen, denn ich halte den Blogartikel immer noch für nützlich und aktuell genug. Etwaige Anmerkungen, Fragen und sonstige Rückmeldungen sind direkt als Kommentar zum ursprünglichen […]

Apple’sche Netzwerk-Spionage mit iOS und Mac OS X

Posted by on Jul 21, 2010 | 21 Comments

Apple nutzt nicht nur iPhone, iPod Touch und iPad um weltweit Geodaten zu sammeln, sondern auch Macs mit Mac OS X 10.6 «Snow Leopard» werden dafür verwendet: Keine große Überraschung ist die Erkenntnis, dass Apple bei seinen verkauften iPhones weltweit als W-Lan- und Mobilfunkmasten-Scanner benutzt. […] Die tatsächliche Überraschung ist aber die Information, dass bei […]

Publizieren mit dem Mac OS X-Server? Unbrauchbar!

Posted by on Jun 29, 2010 | 7 Comments

MacMacken-Leser Wolfgang hat mich per E-Mail auf einen gravierenden Fehler in der Server-Version von Mac OS X 10.6 «Snow Leopard» hingewiesen: Wenn eine große Menge Daten auf einen Snow Leopard-Server von einem anderen Mac kopiert werden, „verhaspelt“ sich der Server irgendwann. Die Folge ist, dass ab diesem Zeitpunkt das Änderungsdatum aller von nun an kopierter Daten […]

Mac OS X 10.6 «Snow Leopard» mit mangelhaftem IPv6

Posted by on Jun 24, 2010 | One Comment

Das Internet Protocol Version 6 (IPv6) wird mittelfristig das heute noch dominierende Internet Protocol Version 4 (IPv4) ablösen (müssen). Mac OS X unterstützt IPv6 eigentlich schon seit Jahren und gilt in dieser Hinsicht als fortschrittlich, kämpft aber seit dem Erscheinen Mac OS X 10.6 «Snow Leopard» im Spätsommer 2009 mit Problemen, wie eine entsprechende Fehlermeldung […]

Adobe CS3 vs. Mac-Seriennummer und Mac OS X 10.6.3

Posted by on Apr 8, 2010 | 8 Comments

Nach der Aktualisierung auf Mac OS X «Snow Leopard» 10.6.3 meldete MacMacken-Leser «chris» per Kommentar, seine Adobe CS3-Anwendungen würden gleich nach dem Start abstürzen. Inzwischen hat Adobe das Problem bestätigt … Adobe CS3 applications crash at launch on Mac OS 10.6.3 if system serial number is greater than 12 characters